UMD-3:UMD-3.0.0

From EGIWiki
Jump to: navigation, search
Main EGI.eu operations services Support Documentation Tools Activities Performance Technology Catch-all Services Resource Allocation Security


Middleware menu: Home Software Calendars Technology Providers UMD Release Schedule UMD Products ID Cards Release and deployment process Middleware Requirements



Contents


UMD 3.0.0 : Additional information for provided products

While undergoing the EGI Software Provisioning process, some installation issues and known problems were detected and documented. This document provides the same information, in one single place, where site admins may learn about the provided software prior to installation or, with later updates to UMD-3, upgrading their systems.

Each section that follows will be linked by the relevant sections provided in the EGI Software Repository for this release of UMD.



Scientific Linux 5

emi.lfc.sl5.x86_64

emi.bdii-site.sl5.x86_64

emi.bdii-top.sl5.x86_64

emi.dpm.sl5.x86_64

# yum remove emi-dpm_mysql gridsite-libs emi-version emi-dpm_disk gridsite 

and install again DPM metapackage

# yum install emi-dpm_mysql emi-dpm_disk

emi.argus.sl5.x86_64

emi.bdii-core.sl5.x86_64

emi.canl.sl5.x86_64

emi.emi-ui.x86_64

emi.yaim-core.sl5.x86_64

emi.emi-wn.sl5.x86_64

# yum remove voms-clients
# yum install emi-wn

emi.glexec-wn.sl5.x86_64

emi.gfal-lcg_util.sl5.x86_64

emi.gsoap-gss.sl5.x86_64

emi.lb.sl5.x86_64

emi.lcg-info-clients.sl5.x86_64

emi.torque-wn.sl5.x86_64

emi.wms.sl5.x86_64

emi.gridsite.sl5.x86_64

IGE.globus-32-bit.sl5.x86_64

emi.cream.sl5.x86_64

emi.cream-torque.sl5.x86_64

emi.cream-torque-server.sl5.x86_64

emi.apel.sl5.x86_64

Scientific Linux 6

emi.lfc.sl6.x86_64

emi.bdii-site.sl6.x86_64

emi.bdii-top.sl6.x86_64

emi.dpm.sl6.x86_64

# yum remove emi-dpm_mysql gridsite-libs emi-version emi-dpm_disk gridsite 

and install again DPM metapackage

# yum install emi-dpm_mysql emi-dpm_disk

emi.argus.sl6.x86_64

emi.bdii-core.sl6.x86_64

emi.canl.sl6.x86_64

emi.emi-wn.sl6.x86_64

# yum remove voms-clients
# yum install emi-wn

IGE.globus-32-bit.sl6.x86_64

emi.yaim-core.sl6.x86_64

emi.emi-ui.x86_64

emi.wms.sl6.x86_64

emi.torque-wn.sl6.x86_64

emi.lb.sl6.x86_64

emi.lcg-info-clients.sl6.x86_64

emi.gsoap-gss.sl6.x86_64

emi.glexec-wn.sl6.x86_64

emi.gridsite.sl6.x86_64

emi.gfal-lcg_util.sl6.x86_64

emi.cream.sl6.x86_64

emi.cream-torque.sl6.x86_64

emi.cream-torque-server.sl6.x86_64

emi.apel.sl6.x86_64

Debian 6

emi.canl.debian-squeeze.amd64

emi.gsoap-gss.debian-squeeze.amd64

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox
Print/export