Difference between revisions of "UMD-4:UMD-4.2.1"

From EGIWiki
Jump to: navigation, search
(Created page with "{{Template:Op menubar}} {{Template:Middleware_menubar}} {{TOC_right}} = '''UMD 4.2.1 : Additional information for provided products''' = While undergoing the EGI Softw...")
 
(Known Issues)
 
(3 intermediate revisions by 2 users not shown)
Line 14: Line 14:
 
== Known Issues ==
 
== Known Issues ==
  
No Know Issues found during the software provisioning
+
A known issue has been reported by WLCG with canL upgrade on SL6 shipped with this release. canL 2.1.7 triggers an openssl upgrade to openssl-1.0.1e, which can conflict with the dracut-fips package. The dracut-fips package is not part of UMD, but it can come installed with the base system, although it is not often the case. The UMD team recommends to remove the dracut-fips package if not needed by the base system, right before upgrading to canL 2.1.7. In case you need dracut-fips instead, please contact the EGI Software Provisioning SU through GGUS to get support to resolve the conflict.
  
 
= Scientific Linux 6  =
 
= Scientific Linux 6  =
Line 20: Line 20:
 
* Here it's only listed the new components released in this release.
 
* Here it's only listed the new components released in this release.
  
 +
== canl.sl6.x86_64 ==
  
== dcache.sl6.x86_64 ==
 
 
*'''Additional Details:'''  
 
*'''Additional Details:'''  
**Detailed release notes:  [https://www.dcache.org/downloads/1.9/release-notes-2.13.shtml Release notes]
+
**Detailed release notes:  [https://github.com/CESNET/canl-c/wiki/caNl-c-Release-Page#caNlc_2171 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
*'''Version:''' 2.13.35
+
*'''Version:''' 2.1.7
  
== fts3.sl6.x86_64 ==
+
== gridsite.sl6.x86_64 ==
*'''Additional Details:'''
 
**Detailed release notes:  [http://fts3-service.web.cern.ch/documentation/releases#qt-release-ui-tabs3 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Version:''' 3.4.3
 
 
 
== emi.wn-slurm.sl6.x86_64 ==
 
*'''Additional Details:'''
 
**Detailed release notes:  [http://www.eu-emi.eu/releases/emi-3-monte-bianco/updates/-/asset_publisher/5Na8/content/update-1-04-04-2013-v-3-1-0-1#SLURM_WN_config_v_1_0_0_1_task_4 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Version:''' 1.0.0
 
  
== emi.cream-lsf.sl6.x86_64 ==
 
 
*'''Additional Details:'''  
 
*'''Additional Details:'''  
**Detailed release notes:  [http://www.eu-emi.eu/releases/emi-3-monte-bianco/updates/-/asset_publisher/5Na8/content/update-1-04-04-2013-v-3-1-0-1#SLURM_WN_config_v_1_0_0_1_task_4 Release notes]
+
**Detailed release notes:  [https://github.com/CESNET/gridsite/wiki/Gridsite-release-page#GridSite_2321 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
*'''Version:''' 2.0.4
+
*'''Version:''' 2.3.2
 
 
== emi.cream-slurm.sl6.x86_64 ==
 
*'''Additional Details:'''
 
**Detailed release notes:  [http://www.eu-emi.eu/releases/emi-3-monte-bianco/updates/-/asset_publisher/5Na8/content/update-18-07-07-2014-v-3-9-0-1#CREAM_SLURM_v_1_0_2 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Version:''' 1.0.2
 
 
 
== cream-ge-utils.sl6.x86_64 ==
 
*'''Additional Details:'''
 
**Detailed release notes:  [http://www.eu-emi.eu/releases/emi-3-monte-bianco/updates/-/asset_publisher/5Na8/content/update-23-16-12-2014-v-3-14-0-1#CREAM_GE_module_v_2_3_1 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Version:''' 1.0.2
 
  
 
= Centos 7 =
 
= Centos 7 =
== dcache.centos7.x86_64 ==
 
*'''Additional Details:'''
 
**Detailed release notes:  [https://www.dcache.org/downloads/1.9/release-notes-2.13.shtml Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Version:''' 2.13.35
 
  
  
== edg-mkgrid.centos7.x86_64 ==
+
== canl.centos7.x86_64 ==
*'''Additional Details:'''
 
**Detailed release notes:  [NA Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Version:''' 4.0.3
 
 
 
  
== umd-release.centos7.x86_64 ==
 
 
*'''Additional Details:'''  
 
*'''Additional Details:'''  
**Detailed release notes:  [NA Release notes]
+
**Detailed release notes:  [https://github.com/CESNET/canl-c/wiki/caNl-c-Release-Page#caNlc_2171 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
*'''Version:''' 4.1.1.
+
*'''Version:''' 2.1.7
 
 
  
== qcg-ntf.centos7.x86_64 ==
+
== gridsite.centos7.x86_64 ==
*'''Additional Details:'''
 
**Detailed release notes:  [http://apps.man.poznan.pl/trac/qcg-notification/export/HEAD/tags/current/RELEASE_NOTES#1 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Version:''' 4.0.0
 
  
== qcg-comp.centos7.x86_64 ==
 
 
*'''Additional Details:'''  
 
*'''Additional Details:'''  
**Detailed release notes:  [http://apps.man.poznan.pl/qcg-packages/centos7/x86_64/qcg-comp-client-4.0.0-13.centos7.x86_64.rpm/trac/qcg-computing/export/HEAD/tags/current/RELEASE_NOTES#1 Release notes]
+
**Detailed release notes:  [https://github.com/CESNET/gridsite/wiki/Gridsite-release-page#GridSite_2321 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
*'''Version:''' 4.0.0
+
*'''Version:''' 2.3.2
  
== fts3.centos7.x86_64 ==
 
*'''Additional Details:'''
 
**Detailed release notes:  [http://fts3-service.web.cern.ch/documentation/releases#qt-release-ui-tabs3 Release notes]
 
*'''Installation Notes:'''  No issues found during EGI's Software Provisioning.
 
*'''Known Issues:'''  No issues found during EGI's Software Provisioning.
 
*'''Version:''' 3.4.3
 
  
 
[[Category:Middleware]] [[Category:UMD]]
 
[[Category:Middleware]] [[Category:UMD]]

Latest revision as of 13:21, 11 October 2016

Main EGI.eu operations services Support Documentation Tools Activities Performance Technology Catch-all Services Resource Allocation Security


Middleware menu: Home Software Calendars Technology Providers UMD Release Schedule UMD Products Overview UMD Products ID Cards Release and deployment process Middleware Requirements Next middleware release




UMD 4.2.1 : Additional information for provided products

While undergoing the EGI Software Provisioning process, some installation issues and known problems were detected and documented. This document provides the same information, in one single place, where site admins may learn about the provided software prior to installation or, with later updates to UMD-4, upgrading their systems.

Each section that follows will be linked by the relevant sections provided in the EGI Software Repository for this release of UMD.




Known Issues

A known issue has been reported by WLCG with canL upgrade on SL6 shipped with this release. canL 2.1.7 triggers an openssl upgrade to openssl-1.0.1e, which can conflict with the dracut-fips package. The dracut-fips package is not part of UMD, but it can come installed with the base system, although it is not often the case. The UMD team recommends to remove the dracut-fips package if not needed by the base system, right before upgrading to canL 2.1.7. In case you need dracut-fips instead, please contact the EGI Software Provisioning SU through GGUS to get support to resolve the conflict.

Scientific Linux 6

  • Here it's only listed the new components released in this release.

canl.sl6.x86_64

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.1.7

gridsite.sl6.x86_64

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.3.2

Centos 7

canl.centos7.x86_64

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.1.7

gridsite.centos7.x86_64

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.3.2