Difference between revisions of "Agenda-18-07-2011"

From EGIWiki
Jump to: navigation, search
(2.1.1 gLite 3.1 supported components)
(2.1.1 gLite 3.1 supported components)
Line 67: Line 67:
 
|-
 
|-
 
|}
 
|}
 +
[http://glite.cern.ch/support_calendar/ Official gLite web page]
  
 
The best practice would be to upgrade unsupported services. In case of critical bugs or vulnerabilities no patches will be released.
 
The best practice would be to upgrade unsupported services. In case of critical bugs or vulnerabilities no patches will be released.

Revision as of 11:58, 18 July 2011

Main EGI.eu operations services Support Documentation Tools Activities Performance Technology Catch-all Services Resource Allocation Security



Detailed agenda: Grid Operations Meeting 18 July 2011 14h00 Amsterdam time

EVO direct link Pwd: gridops
EVO details Indico page

1. Middleware releases and staged rollout

1.1 EMI-1 release status (Cristina)

1.2. EMI/UMD current status

1.3. Staged Rollout (Mario)

1.3.1 EMI1 - UMD1
1.3.2 Operational Tools
  • SAM/Nagios update 12

1.4 Interoperability (Michaela)

2. Operational Issues

2.1 gLite 3.1 components deployed

2.1.1 gLite 3.1 supported components
gLite component gLite 3.1 support In UMD 1.0 In UMD 1.1 In UMD 1.2 Instances deployed for glite3.1
glite-CLUSTER End of Standard Updates on 31/10/2011 YES YES YES -
glite-CREAM Not Supported YES YES YES 6
glite-FTS Only Security Updates until 07/10/2011 NO NO YES -
glite-GLEXEC_wn Not Supported YES YES YES -
glite-HYDRA_mysql Not Supported NO NO ?YES? -
glite-LB Not Supported YES YES YES 76
glite-LFC_mysql Not Supported YES YES YES 18
glite-LFC_oracle Not Supported NO ?YES? YES -
glite-MPI_utils Not Supported NO YES YES -
glite-SE_dpm Not Supported YES YES YES 65
glite-PX Not Supported YES YES YES -
dCache Not Supported NO YES YES
glite-UI Not Supported YES YES YES -
glite-VOMS_mysql Not Supported YES YES YES VOMS glite3.1 not published in top-bdii
glite-VOMS_oracle Not Supported NO NO YES -
glite-WMS Ok NO YES YES -
glite-WN Not Supported YES YES YES -
lcg-CE End of Standard Updates on 31/10/2011 NO NO NO -

Official gLite web page

The best practice would be to upgrade unsupported services. In case of critical bugs or vulnerabilities no patches will be released. Would it be possible for NGIs to report the sites that cannot upgrade their glite3.1 services to EMI? (e.g. because old hardware?)

3. AOB