URT:Agenda-13-03-2017

From EGIWiki
Jump to: navigation, search

Contents

Meeting

Calendar: https://indico.egi.eu/indico/categoryDisplay.py?categId=107

News


UMD 4.4.0 almost ready

Davix 0.6.4 GFAL 2.12.2 GFAL Utils 1.4.0 CGSI gSOAP 1.3.10 gfalFS 1.5.1 srm-ifce 1.24.1 FTS3 3.5.7 GRAM5 13.16.0 yaim core 5.1.4 GridFTP 11.8.1 MyProxy 6.1.25 globus-default-security 6.4.0 dCache SRM client 3.09.1 ARC 15.03.12 canL 2.2.8

VOMS Admin server 3.5.1 GFAL 2.12.2 GFAL Utils 1.4.0 CGSI gSOAP 1.3.10 gfalFS 1.5.1 FTS3 3.5.7 GRAM5 13.16.0 yaim core 5.1.4 Davix 0.6.4 GridFTP 11.8.1 MyProxy 6.1.25 globus-default-security 6.4.0 CGSI gSOAP 1.3.10 ARC 15.03.12 canL 2.2.8

Status of the products verification/staged rollout

UMD-4

In Verification

Under Staged Rollout

Ready to be Released

CMD-OS

In Verification

In Staged Rollout

Ready to be released

CMD-ONE

In verification

In Staged Rollout

Ready to be released

Report from WLCG MW Officer

wikis for this activity

Updates from Technical Providers

Frontier

Indigo-DataCloud

dCache

The release notes of dCache 2.13.54 is uploaded on the egi application database website (https://appdb.egi.eu/) .

DPM/LFC

Dynafed integration in UMD. We provided all the needed info ( also a dedicated GGUS SU is already in place)

but...we found a problem on the version available in EPEL. So we need to release again a new version before starting the integration process.

Data management clients

Some issues discovered on gfal2 2.13 will delay the push to EPEL stable.

FTS

NTR

ARC

Nothing special to report, except that the next minor release is in preparation, planned release end of March/beginning of April.

QCG

Globus

Minor update applying a patch from ARC developers. Patch is submitted upstream:

Available in EPEL testing:

xrootd

The xrootd 4.6.0 update has been dragging its feet. The latest version in EPEL testing (4.6.0-7) first seemed to have addressed all the reported issues, but unfortunately one of the later fixes reintroduced one of the problems that had previously been fixed:

https://github.com/xrootd/xrootd/issues/465

This has since been partially fixed in the git repository, in as much as it no longer fails with the latest change (not yet in EPEL). However, even with the latest upstream change an error message is written out which is confusing. So it is not yet properly fixed upstream.

Latest news: 4.6.0-8 currently building with the upstream fix + a proposed fix for the bogus error message. Please test this when it becomes available in EPEL testing.

GridSite

caNl

Preview

collecting products for the next update: cvmfs 2.3.3, emi-WN 4.0.2, FTS 3.5.8

AOB

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox
Print/export