URT:Agenda-27-06-2016

From EGIWiki
Revision as of 14:05, 27 June 2016 by Spinoso (talk | contribs) (Created page with "= Meeting = Calendar: https://indico.egi.eu/indico/categoryDisplay.py?categId=107 = News = * UMD 3.14.2 RC ready ** problem with dependencies generated within EPEL: Package vo...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Meeting

Calendar: https://indico.egi.eu/indico/categoryDisplay.py?categId=107

News

  • UMD 3.14.2 RC ready
    • problem with dependencies generated within EPEL: Package voms-clients is obsoleted by voms-clients-cpp, trying to install voms-clients-cpp-2.0.13-1.el6.x86_64 instead
    • solution should be setting priorities so that UMD comes first (thanks Mattias)
  • UMD 4 next release in preparation, release scheduled by June
    • first update for SL6
    • adding several products, see products in verification
  • CMD
    • RT setup: IT support to configure CMD together with UMD, discussion in progress
    • Verification process
      • starting with BDII info provider
      • external infrastructure needed to perform the tests
    • Staged-Rollout: TBD

Status of the products verification/staged rollout

Ready to be Released

  • edg-mkgrid 4.0.3 (includes the missing lcg-infosite)

Under Staged Rollout

none

In Verification

  • xroot 4.3.0 (centos7, sl6)
  • DPM 1.8.11 + DMLITE 0.7.6 (centos7, sl6)
  • DAVIX 0.6.0 (centos7, sl6)
  • FTS 3.4.3 (centos7, sl6)
  • ARC 5.1.1 (centos7, sl6)
  • GFAL2 2.11.1 (centos7, sl6)
  • srm-ifce 1.23.1 (centos7, sl6)
  • gfal2-util 1.3.2 (centos7, sl6)
  • gfal2-python 1.8.4 (centos7, sl6)
  • Argus waiting for 1.7.2
  • Globus waiting for griftp 10.4

Report from WLCG MW Officer

Updates from Technical Providers

dCache

DPM/LFC

Data management clients

FTS

ARC

QCG

Globus

The Globus update that, among other things, changes the default host verification mode to strict rfc 2818 is now in EPEL stable.

The setting can be changed in /etc/grid-security/gsi.conf, but the new default is considered more secure so changing it back to hybrid mode is not recommended.

To change the setting temporary without affecting every process on the machine the environment variable can be used:

export GLOBUS_GSSAPI_NAME_COMPATIBILITY=HYBRID

The update also contains an updated globus-gridftp-server package (10.4) and the corresponding rebuild of dpm-dsi (1.9.7-6). This update was tested by the DPM developers.

The status of the globus-xio-udt-driver update is that the version in EPEL testing was updated from 1.21 to 1.23. The difference between the versions is that in the new version the patch that was applied in packaging to allow building using older versions of some of the dependencies was accepted upstream. So the patch that was applied before is now dropped.

xrootd

Discussions

AOB

Next meeting Jun 27th, 2016