Alert.png The wiki is deprecated and due to be decommissioned by the end of September 2022.
The content is being migrated to other supports, new updates will be ignored and lost.
If needed you can get in touch with EGI SDIS team using operations @ egi.eu.

Difference between revisions of "UMD-2:UMD-2.4.0"

From EGIWiki
Jump to navigation Jump to search
Line 153: Line 153:


  attribute : /gridit/ansys/Role=NULL/Capability=NULL
  attribute : /gridit/ansys/Role=NULL/Capability=NULL
It seems that the problem is in the value of ''WmsRequirements'' contained the file ''/etc/glite-wms/glite_wms.conf'': the filter set in that variable is different from the one used in the EMI-1 WMS. The developers are investigating on it


Details [https://ggus.eu/tech/ticket_show.php?ticket=90240 GGUS #90240]
Details [https://ggus.eu/tech/ticket_show.php?ticket=90240 GGUS #90240]
 
** '''Solution:''' use EMI-1 WMS (will be solved in EMI-3 version)
** Solution: use EMI-1 WMS (will be solved in EMI-3 version)


[https://ggus.eu/tech/ticket_show.php?ticket=87802 GGUS]  
[https://ggus.eu/tech/ticket_show.php?ticket=87802 GGUS]  

Revision as of 17:38, 12 February 2013

Main EGI.eu operations services Support Documentation Tools Activities Performance Technology Catch-all Services Resource Allocation Security


Middleware menu: Home Software Calendars Technology Providers UMD Release Schedule UMD Products Overview UMD Products ID Cards Release and deployment process Middleware Requirements Next middleware release


UMD 2.4.0: Additional information for provided products

While undergoing the EGI Software Provisioning process, some installation issues and known problems were detected and documented. This document provides the same information, in one single place, where site admins may learn about the provided software prior to installation or, with later updates to UMD-2, upgrading their systems.

Each section that follows will be linked by the relevant sections provided in the EGI Software Repository for this release of UMD.


Scientific Linux 5

ige.security-integration

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.2.1

ige.globus-default-security

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.2.2

emi.glite-mpi

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.4.0

ige.globus-rls

  • Additional Details:
    • Detailed release notes: For information specific to the RPM packaged version of the software see the file /usr/share/doc/globus-rls-server-4.9/README.Fedora
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.2.2

ige.globus-myproxy

  • Additional Details:
    • Detailed release notes: For information specific to the RPM packaged version of the software see the file /usr/share/doc/myproxy-server-5.9/README.Fedora
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.9.1

ige.gridway

  • Additional Details:
    • Detailed release notes: For information specific to the RPM packaged version of the software see the file /usr/share/gridway/5.12.0/share/RELEASE_NOTES
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.12.0

emi.cream

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: In some cases after some time the machine can run out of inodes due to dglogd.log files. The solution is to regularly delete those log files by hand or by creating a cron GGUS
  • Version: 1.14.2

emi.cream-torque

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.0-2

emi.arc-ce

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: Due to Condor version bug the WMS 3.4.0 cannot submit jobs to new ARC-CE GGUS
    • Solution: Downgrade to ARC 1.1.
  • Version: 2.0.1

emi.arc-clients

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.1

emi.arc-infosys

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.1

emi.voms

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.10-1

emi.Gridsite

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.7.25

emi.DPM

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.8.6

emi.LFC

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.8.6

EMI.gfal-lcg_util

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.14.0


emi.wms

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: Some CEs have enabled only a group or a role in their queues, not the entire VO:
GlueCEAccessControlBaseRule: VOMS:/gridit/ansys
GlueCEAccessControlBaseRule: VOMS:/gridit/ansys/Role=SoftwareManager

so, when your primary attribute is:

attribute : /gridit/ansys/Role=NULL/Capability=NULL

Details GGUS #90240

    • Solution: use EMI-1 WMS (will be solved in EMI-3 version)

GGUS

  • Version: 1.14.0

Scientific Linux 6

ige.security-integration

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.2.1

ige.globus-default-security

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.2.2

emi.glite-mpi

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.4.0

ige.globus-rls

  • Additional Details:
    • Detailed release notes: For information specific to the RPM packaged version of the software see the file /usr/share/doc/globus-rls-server-4.9/README.Fedora
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.2.2

ige.globus-myproxy

  • Additional Details:
    • Detailed release notes: For information specific to the RPM packaged version of the software see the file /usr/share/doc/myproxy-server-5.9/README.Fedora
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.9.1

emi.cream

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: There are problems observed with the BDII component of the CREAM-CE regarding the SGE. The errors concern the glite-info-dynamic-sge. GGUS
  • Version: 1.14.2

emi.cream-torque

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.0-2

emi.arc-ce

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: Due to Condor version bug the WMS 3.4.0 cannot submit jobs to new ARC-CE GGUS
    • Solution: Downgrade to ARC 1.1.
  • Version: 2.0.1

emi.arc-clients

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.1

emi.arc-infosys

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.1


emi.voms

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.10-1

emi.Gridsite

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.7.25

emi.DPM

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.8.6

emi.LFC

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.8.6

EMI.gfal-lcg_util

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 1.14.0

Debian 6

ige.security-integration

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.2.1

ige.globus-default-security

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.2.2

ige.globus-rls

  • Additional Details:
    • Detailed release notes: For information specific to the RPM packaged version of the software see the file /usr/share/doc/globus-rls-server-4.9/README.Fedora
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.2.2

ige.globus-myproxy

  • Additional Details:
    • Detailed release notes: For information specific to the RPM packaged version of the software see the file /usr/share/doc/myproxy-server-5.9/README.Fedora
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.9.1

emi.arc-ce

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: Due to Condor version bug the WMS 3.4.0 cannot submit jobs to new ARC-CE GGUS
    • Solution: Downgrade to ARC 1.1.
  • Version: 2.0.1

emi.arc-clients

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.1

emi.arc-infosys

  • Additional Details:
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 2.0.1