Difference between revisions of "UMD-1 UMD-1.4.0"

From EGIWiki
Jump to: navigation, search
 
(2 intermediate revisions by the same user not shown)
Line 1: Line 1:
 +
{{Template:Deprecated}}
 
= '''UMD 1.4.0 : Additional information for provided products'''  =
 
= '''UMD 1.4.0 : Additional information for provided products'''  =
  
Line 117: Line 118:
 
*'''Version:''' 5.4.4
 
*'''Version:''' 5.4.4
  
<br>  
+
<br>
 
 
[[Category:UMD]]
 

Latest revision as of 12:46, 21 January 2015

Alert.png This article is Deprecated and should no longer be used, but is still available for reasons of reference.


UMD 1.4.0 : Additional information for provided products

While undergoing the EGI Software Provisioning process, some installation issues and known problems were detected and documented. This document provides the same information, in one single place, where site admins may learn about the provided software prior to installation or, with later updates to UMD -1, upgrading their systems.

Each section that follows will be linked by the relevant sections provided in the EGI Software Repository for this release of UMD.


emi.mpi.sl5.x86_64

  • Additional Details:
  • Installation Notes:
  • Known Issues:
    • Maui versions prior to 3.3.4 do not allocate correctly all the nodes, this batch system issue affects to MPI jobs. GGUS tickets:
    • /opt/glite/yaim/bin/yaim -c -s site-info.def -n MPI_CE -n creamCE -n TORQUE_server -n TORQUE_utils.
      • The placing of "-n MPI_CE" at the start is important.
    • Extra steps requited for MPI_SSH_HOST_BASED_AUTH=yes
      • On each worker node:
      • /etc/ssh/sshd_config required changes on WN and needed to: cp /etc/edg-pbs-shostsequiv.conf.template /etc/edg-pbs-shostsequiv.conf
      • edit /etc/edg-pbs-shostsequiv.conf, set: NODES = . Then run the command: /usr/sbin/edg-pbs-shostsequiv
    • OSC mpiexec is an optional install from source. Do not use OSC mpiexec with OpenMPI. OSC mpiexec works well with mpich2.
  • Version: 1.1.0


emi.storm.sl5.x86_64


emi.apel.sl5.x86_64


emi.lcg-util.sl5.x86_64


ige.globus-default-security.sl5.x86_64

  • Additional Details: No issues found during EGI's Software Provisioning.
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.0.5


ige.globus-gridftp.sl5.x86_64

  • Additional Details: No issues found during EGI's Software Provisioning.
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.0.5


ige.globus-rls.sl5.x86_64

  • Additional Details: No issues found during EGI's Software Provisioning.
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.0.5


ige.globus-gsissh.sl5.x86_64

  • Additional Details: No issues found during EGI's Software Provisioning.
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 4.3.3


ige.globus-myproxy.sl5.x86_64

  • Additional Details: No issues found during EGI's Software Provisioning.
  • Installation Notes: No issues found during EGI's Software Provisioning.
  • Known Issues: No issues found during EGI's Software Provisioning.
  • Version: 5.4.4