Difference between revisions of "SVG:Advisories"

From EGIWiki
Jump to: navigation, search
Line 17: Line 17:
  
 
|-
 
|-
|  2021-03-17, updated 2021004-19, 2021-05-12 || Local Privilege Escalation via iSCSI   
+
|  2021-05-18, updated  2021-06-16 ||  vulnerability concerning SLURM
 +
|| [[SVG:Advisory-SVG-CVE-2021-31215 | Advisory-SVG-CVE-2021-31215]] || HIGH || Fixed ||
 +
|-
 +
 
 +
 
 +
|-
 +
|  2021-03-17, updated 2021-04-19, 2021-05-12 || Local Privilege Escalation via iSCSI   
 
  || [[SVG:Advisory-SVG-CVE-2021-27365 | Advisory-SVG-CVE-2021-27365]] || CRITICAL || Fixed ||
 
  || [[SVG:Advisory-SVG-CVE-2021-27365 | Advisory-SVG-CVE-2021-27365]] || CRITICAL || Fixed ||
 
|-
 
|-

Revision as of 17:37, 16 June 2021

Main page Software Security Checklist Issue Handling Advisories Notes On Risk Advisory Template More

Advisories


All advisories which are disclosed publicly by SVG are placed on this wiki.

All advisories which are disclosed publicly by SVG are subject to the Creative commons licence CC-BY 4.0. including crediting the EGI https://www.egi.eu/ Software Vulnerability Group.

A guide to the risk categories is available at Notes On Risk

SVG also provides information that may be useful to various sites concerning the various SVG Speculative execution vulnerabilities


Date Title Contents/Link Risk Status
2021-05-18, updated 2021-06-16 vulnerability concerning SLURM Advisory-SVG-CVE-2021-31215 HIGH Fixed
2021-03-17, updated 2021-04-19, 2021-05-12 Local Privilege Escalation via iSCSI Advisory-SVG-CVE-2021-27365 CRITICAL Fixed
2021-05-12, updated 2021-06-03 Squid Vulnerability Advisory-SVG-2021-17247 HIGH Fixed
2021-01-06, updated2021-03-22, 2021-04-06 Linux Kernel release fixing various software vulnerabilities Advisory-SVG-CVE-2020-25211 HIGH Fixed
2020-11-06, updated 2021-03-23 DPM vulnerability allowing file deletion Advisory-SVG-2020-16935 Critical Fixed
2021-01-15, updated 2021-03-22 2 HTCondor Vulnerabilities affecting a limited number of versions. Advisory-SVG-2021-17030 Critical Fixed
2021-01-27 sudo privilege escalation vulnerability Advisory-SVG-CVE-2021-3156 Critical Fixed
2020-11-19 updated 2020-11-25, 2021-01-14 Vulnerability concerning dCache Advisory-SVG-2020-16939 Critical Fixed

EGI SVG produces advisories according to the EGI Software Vulnerability Issue Handling Process , which was revised in 2017 and approved by the EGI OMB in November 2017.

Note that SVG is currently working on how to better cope with reducing homogeneity of the infrastructure and handle vulnerabilities related to the EOSC-hub services.

Earlier Advisories: Advisories from 2020

Earlier Advisories: Advisories from 2019

Earlier Advisories: Advisories from 2018

Earlier Advisories: Advisories from 2017

Earlier Advisories: Advisories from 2016

Earlier Advisories: Advisories from 2014 and 2015

In the past (up to the end of 2015) CSIRT also issued general alerts at https://wiki.egi.eu/wiki/EGI_CSIRT:Alerts and EGI SVG advisories primarily concerned gLite Middleware.

Earlier Advisories: Advisories from 2011 to 2013


Advisories from prior to 2011 Gridpp Advisories Archive