Difference between revisions of "EGI-InSPIRE:JRA1 IPv6 Readiness"

From EGIWiki
Jump to: navigation, search
(GOCDB)
(Accounitng an d Metrics Portals at CESGA)
Line 333: Line 333:
 
<br>  
 
<br>  
  
== <span lang="EN-US">Accounitng an d Metrics Portals at CESGA</span><br>  ==
+
== <span lang="EN-US">Accounitng and Metrics Portals at CESGA</span><br>  ==
  
 
<span lang="EN-US">ipv6 migration at cesga for
 
<span lang="EN-US">ipv6 migration at cesga for
Line 341: Line 341:
 
being not compliant, but official <span style="mso-spacerun:yes">&nbsp;</span>tests were not performed </span><br>  
 
being not compliant, but official <span style="mso-spacerun:yes">&nbsp;</span>tests were not performed </span><br>  
  
<span lang="EN-US">ok to participate to a <span style="mso-spacerun:yes">&nbsp;</span>testbed if created within EGI</span>  
+
<span lang="EN-US">ok to participate to a <span style="mso-spacerun:yes">&nbsp;</span>testbed if created within EGI</span>
  
 
==GGUS==  
 
==GGUS==  

Revision as of 17:14, 21 October 2011


EGI-JRA1 Tools IPv6 Readiness


Accounitng and Metrics Portals at CESGA

ipv6 migration at cesga for the infrastructure should be completed

there are no reason for the portals for being not compliant, but official  tests were not performed

ok to participate to a  testbed if created within EGI

GGUS

In principle is ok, more investigation with network experts are needed



Accounting

-          <clients are ok and  tested within EMI activities

-          repository: not capable at the moment, more details after investigation with the experts

GOCDB

Not IPv6 capable at the moment, more details after investigation with the experts

SAM

-          Probes: it’s up to EMI, we should investigate with them

-          SAM side: apache is ipv6 compliant, nagios is compliant, strong dependence with messaging see next point

Messaging

Broker services are not compliant, both at an infrastructure level and at a sw level. SW compliance should be requested to EMI, infrastructure can be fixed

 

Ops Portal

The sw should compatible, but no official tests were made on the topic