Agenda-18-07-2011

From EGIWiki
Revision as of 09:24, 18 July 2011 by Psolagna (talk | contribs) (gLite 3.1 support scenario)
Jump to: navigation, search
Main EGI.eu operations services Support Documentation Tools Activities Performance Technology Catch-all Services Resource Allocation Security



Detailed agenda: Grid Operations Meeting 18 July 2011 14h00 Amsterdam time

EVO direct link Pwd: gridops
EVO details Indico page

1. Middleware releases and staged rollout

1.1 EMI-1 release status (Cristina)

1.2. EMI/UMD current status

1.3. Staged Rollout (Mario)

1.3.1 gLite 3.1 series
1.3.2 gLite 3.2 series
1.3.3 EMI1 - UMD1

1.4 Interoperability (Michaela)

2. Operational Issues

2.1 gLite 3.1 components deployed

gLite 3.1 support scenario
gLite component gLite 3.1 support In UMD 1.0 In UMD 1.1 In UMD 1.2
glite-AMGA_oracle Not Supported
glite-AMGA_postgres Not Supported
glite-APEL Not Available
glite-ARGUS Not Available
glite-BDII Not Supported
glite-BDII_site Ok
glite-BDII_top Not Available
glite-CLUSTER End of Standard Updates on 31/10/2011
glite-CONDOR_utils Not Supported
glite-CREAM Not Supported
glite-FTA_oracle Only Security Updates until 07/10/2011
glite-FTM Only Security Updates until 07/10/2011
glite-FTS_oracle Only Security Updates until 07/10/2011
glite-GLEXEC_wn Ok
glite-HYDRA_mysql Not Supported
glite-LB Not Supported
glite-LFC_mysql Ok
glite-LFC_oracle Not Supported
glite-LSF_utils Ok
glite-MON Not Supported
glite-MPI_utils Ok
glite-PX Not Supported
glite-SCAS Not Supported
glite-SE_dcache_admin_gdbm Not Supported
glite-SE_dcache_admin_postgres Not Supported
glite-SE_dcache_info Not Supported
glite-SE_dcache_nameserver_chimera Not Supported
glite-SE_dcache_pool Not Supported
glite-SE_dcache_srm Not Supported
glite-SE_dpm_disk Not Supported
glite-SE_dpm_mysql Not Supported
glite-SGE_utils Ok
glite-SLCS_client Not Supported
glite-TORQUE_client Not Supported
glite-TORQUE_server Not Supported
glite-TORQUE_utils End of Standard Updates on 31/10/2011
glite-UI Not Supported
glite-VOBOX Not Supported
glite-VOMS_mysql Not Supported
glite-VOMS_oracle Not Supported
glite-WMS Ok
glite-WN Not Supported
lcg-CE End of Standard Updates on 31/10/2011

3. AOB