Agenda-12-01-2015

From EGIWiki
Revision as of 10:32, 12 January 2015 by Caifti (talk | contribs) (1.4 Next releases)
Jump to: navigation, search
Audio conference link Conference system is Adobe Connect, no password required.
Audio conference details Indico page



1. Middleware releases and staged rollout

1.1 News from URT

Recent, or future planned, releases from the product teams:

1.2 UMD release

1.3 Staged rollout updates

  • cream-torque v. 2.1.4
  • cream v. 1.16.4
  • glexec-wn v. 1.3.0

In Verification

  • cream-ge v. 2.2.0
  • qcg-ntf v. 3.4.0 (SL6)
  • qcg-comp v. 3.4.0 (SL6)


New Products

  • squid v. 2.7.19
  • fts3 v. 3.2.27

Ready to be released:

....

UMD 3 EA

  • Some sites have the contact points for the EA adopters outdated so please check in table if all contacts and products are still correct and send me email if you need to add / remove some contacts (SSO account mandatory): (full site list)

New Products

FTS3, SQUID are to be include in UMD and it is important to have some early adopters for this components. So if you anyone interested please contact me or cristina to be included in the early adopter list.

1.4 Next releases

  • End of Jan 2015
  • 2015 Calendar is in planning phase

2. Operational issues

2.1 Report from DMSU

ARGUS/WMS Certificate Chain Mixups

  • Affecting several sites, where WMS is unable to make SSL connection to ARGUS.
  • With all probability this is a combination of using curl from the SL6 distribution, which in built with NSS SSL rather than OpenSSL and, as such, does not really support proxy certificates, and a bug in Java, hopefully fixed since Java 7 Update 60.
  • Related issues:
  • This issue is already being investigated at 3rd level but PTs cannot decide who is responsible ant DMSU is overseeing.

2.2 EMI-2 decommissioning

  • UMD2 APEL clients - GGUS: Sites using UMD2 APEL clients - 3 NGI didn't finish the update:
    • NGI_UA, NGI_DE, ROC_Asia/Pacific
      • especially GOeGrid, MY-UPM-BIRUNI-01 are still using UMD2 client
  • IMPORTANT - switching-off UMD2/EMI2 APEL service - Friday 16th January

2.3 dCache 2.2.X decommissioning

   1. NGI_DE/GoeGrid
   ggus: https://ggus.eu/index.php?mode=ticket_info&ticket_id=109904 - in progress (admins need more time - till the end of 2014)
   gocdb: https://goc.egi.eu/portal/index.php?Page_Type=Service&id=3072 - no service downtime
   nagios: https://midmon.egi.eu/nagios/cgi-bin/status.cgi?host=se-goegrid.gwdg.de - still critical 
   2. NGI_DE/UNI-FREIBURG 
   ggus: https://ggus.eu/index.php?mode=ticket_info&ticket_id=109905 - in progress (admins need more time - till December)
   gocdb: https://goc.egi.eu/portal/index.php?Page_Type=Service&id=3071 - no service downtime
   nagios: https://midmon.egi.eu/nagios/cgi-bin/status.cgi?host=se.bfg.uni-freiburg.de - still critical

2.4 Configuration of the new VOMS server for OPS in the infrastructure AND SAM

2.5 SAM Nagios probes re-factoring

  • SAM Update 23
    • Staged-Rollout to be started this week (latest tomorrow)- staged-rollout repository in preparation
      • Staged-Rollout volunteers:
        • NGI_NDGF (Petter Urkedal)
        • NGI_FI (Ulf Tigerstedt)
        • NGI_UK (Kashif Mohammad)
        • NGI_IBERGRID (Esteban Freire)
    • Documentation to be followed - - SAM Update 23 wiki
    • Major changes in SAM Update-23:
      • Probes are moved to the UMD-3 repository. This decision was approved by the OMB in order to enable probe developers to update probes more frequently and independently from SAM releases.
      • Removal of the SAM GridMon (sam-gridmon) and its dependencies. SAM Update-23 supports only SAM Nagios (sam-nagios). In the future version SAM GridMon will be replaced with the ARGO engine.
      • Detailed list of all tickets can be found here: [1].

2.6 MySQL 5.0 EOL

  • discussed during URT meeting, 29.09.2014
  • MySQL versions available:
  • SL5:
    • mysql-*5.0.95* -> MySQL 5.0
    • mysql51-*5.1.70* -> MySQl 5.1
    • mysql55-*5.5.32* -> MySQL 5.5
  • SL6:
    • mysql-*5.1.71 -> MySQL 5.1
  • Middleware dependancy on 'mysql-server':
    • VOMS - emi-voms-mysql - confirmed it should work with MySQL 5.1, as on SL6, but not tested
    • CREAM - emi-cream-ce - GGUS #106250
    • DPM - puppetlabs/mysql dependancy on "mysql-server",
    • STORM - storm-backend-server - confirmed it should work with MySQL 5.1, as on SL6, but not tested
    • L&B - glite-lb-server - under investigation - will be checked by the SoftwareProvisioning team on the EGI verification testbed
    • WMS - emi-wms - under investigation - will be checked by the SoftwareProvisioning team on the EGI verification testbed
  • Recommendation - site-admins must be made aware to avoid using MySQL v. 5.0, where possible.

2.7 SL/SLC/CentOS 5 Support Lifetime

3. AOB

3.1 Monthly Availability/Reliability

  • [2] - will be followed up in the next days

3.2 Work on a new Broadcast-usage procedure

3.3 Next meetings

  • Feb. 09, 2014

4. Minutes